Gå videre til hovedindhold

SSL-certifikater Hjælp

Vi gjorde vores bedste med oversættelsen af denne side til dig. Siden findes også på engelsk.

Advarslen "Forbindelsen er ikke privat", når du åbner dit site på en enhed med macOS 11.4 eller iOS 14.6

Nogle SSL -certifikater, der er udstedt mellem den 21. april 2021 og den 27. april 2021, har et problem, der får macOS 11.4 og iOS 14.6 -besøgende til at se advarslen "Forbindelsen er ikke privat", når dit site vises i en browser.

Denne forbindelse er ikke privat advarsel i macOS 11.4

For at løse dette problem skal du nøgle dit certifikat igen, downloade det nye certifikat, der blev nulstillet igen, og installere det.

Indtast dit certifikat igen

  1. Gå til GoDaddy-produktside.
  2. Vælg SSL-certifikater, og vælg Administrer for det certifikat, du ønsker at tildele på ny.
  3. Vælg Gendan dit certifikat.
  4. I feltet CSR (Certificate Signing Request) skal du indsætte din nye CSR og medtage linjerne ----BEGIN NEW CERTIFICATE REQUEST---- og ----END CERTIFICATE REQUEST---- og dernæst klikke på Tilføj ændring.
  5. Vælg Send alle ændringer.

Dit gendannede certifikat bliver tilgængeligt kort efter, du har indsendt den nye CSR, og vi sender dig en e-mail, når dit certifikat er klar.

Bemærk: Under gendannelsesprocessen skal du muligvis bekræfte din certifikatanmodning. Du modtager en e -mail fra os, hvis det er nødvendigt.

Download dine certifikatfiler

  1. Gå til GoDaddy-produktside.
  2. Vælg SSL-certifikater, og vælg Administrer ud for det certifikat, du vil downloade.
  3. Under Download certifikat skal du vælge en Servertype og dernæst vælge Download zip-fil.

Dit certifikat downloades.

Installér dit certifikat

Hvordan du installerer dit certifikat afhænger af, hvilken type server du bruger. Hvis du ikke kan se din server eller specifikke OS -version på denne liste, skal du læse din serverdokumentation for at installere dit certifikat.

Mest populære servere

Andre

Kode- og driversigneringscertifikater

Når certifikatet er installeret, vil kunder med macOS 11.4 eller iOS 14.6 ikke se advarslen.