Do your Linux hosting plans support Non-parsed Headers?

No. Our hosting plans do not support non-parsed headers (NPH).

If you have older CGI scripts that are meant to run on apache/1.2, or are known as NPH scripts, then remove any lines that print out the HTTP headers, such as HTTP/1.1 200 OK, and your scripts will work properly.


Hjalp denne artikel?
Tak for din feedback.
Det glæder os, at vi kunne hjælpe! Er der andet, vi kan gøre for dig?
Beklager. Er der andet, vi kan gøre for at hjælpe dig?