Hjælp

Administreret WordPress Hjælp

Opdater temaer og plugins

For at sikre, at din administrerede WordPress-side er beskyttet mod sikkerhedsproblemer, og at den fungerer ved højeste mulige hastighed, bør du opdatere sidens temaer og plugins, når der er opdateringer tilgængelige. Hvis dit tema og dine plugins ikke holdes ajour, er de muligvis ikke altid kompatible med den seneste version af WordPress.

Bemærk: Hvis du kun har én eller to administrerede WordPress-sider, ser du en meddelelse under dine WordPress-sider, når en opdatering er påkrævet.
WordPress-opdateringer påkrævede
Hvis du har mere end to administrerede WordPress-sider, kan du søge efter opdateringer under sidens Indstillinger.

  1. Gå til GoDaddy-produktside.
  2. Vælg Administrer alle ud for Administreret WordPress på siden Mine produkter.
  3. På listen WordPress-sider skal du vælge menuikon menu ved siden af den hjemmeside, du vil opdatere, og derefter vælge Indstillinger.
  4. I afsnittet Opdateringer angiver en gul advarselstrekant ved siden af dit team eller dine plugins, at opdatering er påkrævet.
    advarsel om påkrævede opdateringer
  5. Gælder alle Administreret WordPress-konti bortset fra Pro: Vælg Opdater for at opdatere et tema eller plugin enkeltvist, eller vælg Opdater alle for at opdatere alle temaer og plugins på én gang.

    Bemærk: For Pro Administreret WordPress-konti (kun tilgængelige i USA og Canada): Vælg Gå til opdateringer. Du fortsætter til siden Opdateringer på sidens WordPress Dashboard. Følg anvisningerne på skærmen for at opdatere temaer og plugins.

  6. Flere oplysninger

    • Gendan en side til en Basic-, Deluxe-, Ultimate- eller Developer-konto

Hjalp denne artikel?
Tak for din feedback. Benyt telefonnummeret til support eller chat-funktionen ovenfor, hvis du vil tale med en kundeservicerepræsentant.
Det glæder os, at vi kunne hjælpe! Er der andet, vi kan gøre for dig?
Beklager. Fortæl os, hvad du fandt forvirrende, eller hvorfor løsningen ikke løste dit problem.