Hjælp

GoDaddy-hjælp

Vi har løst sikkerhedsproblemer med SSL 3.0 for de konti vi styrer

Fordi SSL 3.0 udgør en vigtig sikkerhedsrisiko (en 18 år gammel, forældet teknologi), deaktiverer vi det på følgende produkter:

  • Website Builder
  • Hurtig indkøbsvogn
  • Delt hosting
  • Administreret WordPress
  • Gateway-baseret VPS og Dedikerede servere (flere oplysninger)
  • Administreret hosting
  • Servere med Assisteret serviceplan

Bruger du en VPS eller dedikeret server som ikke er anført her? Du skal deaktivere SSL 3.0 for at understøtte dig selv (flere oplysninger).

Det er vigtigt at bemærke, at denne ændring ikke kræver nogen handling fra din side.

Hvordan berører denne ændring mig?

Hvis dit website er beskyttet med en SSL, vil fjernelse af SSL 3.0 support forhindre besøgende, som bruger meget forældede browsere, i at tage adgang til sikkert indhold på din side. Dette vil primært berøre Windows XP-besøgende, der bruger Internet Explorer 6, som Microsoft ophørte med at yde support til pr. 08-04-2014.

Når vi fjerner SSL 3.0 support, sikrer vi, at websites i din konto forbliver immune mod hackere, som forsøger at udnytte POODLE risikoen. Du kan læse mere om risikokomponenten og dens betydning i Googles blog om sikkerhed online.


Hjalp denne artikel?
Tak for din feedback. Benyt telefonnummeret til support eller chat-funktionen ovenfor, hvis du vil tale med en kundeservicerepræsentant.
Det glæder os, at vi kunne hjælpe! Er der andet, vi kan gøre for dig?
Beklager. Fortæl os, hvad du fandt forvirrende, eller hvorfor løsningen ikke løste dit problem.