Gå videre til hovedindhold
Ring til os
Telefonnumre og åbningstider
Hjælpecenter

Udforsk vores ressourcer for onlinehjælp

Hjælp

Administreret WordPress Hjælp

Vi gjorde vores bedste med oversættelsen af denne side til dig. Siden findes også på engelsk.

Problemer med WordPress version 5.6 med jQuery

WordPress opdaterer og forbedrer, hvordan appen fungerer. Den 12. august 2020 blev WordPress 5.5 frigivet som den første fase af planen. Websteder, der var afhængige af ældre jQuery, gik ned på grund af fjernelsen af jQuery Migrate 1.x -biblioteket. Biblioteket jQuery Migrate tillader plugins og temaer, der bruger ældre versioner af jQuery. Disse ældre versioner indeholder sårbarheder i Denial of Service (DoS) og Cross Site Scripting (XSS).

WordPress udgav et plugin med navnet Enable jQuery Migrate Helper for at gendanne funktionalitet til sites brudt af ændringen i version 5.5. Dette plugin skal opdateres, når WordPress 5.6 frigives. Websteder, der i øjeblikket er afhængige af dette plugin for at fortsætte med at køre ældre versioner af jQuery, går i stykker igen uden en opdatering.

Hvilken version af jQuery følger med WordPress 5.6?

WordPress 5.6 frigives sammen med jQuery -biblioteksversion 3.5.1 .

Hvad skal jeg gøre?

Hvis du installerede plugin'et Aktivér jQuery Migrate Helper -plugin for at løse problemer efter frigivelsen af WordPress 5.5, skal du planlægge at opdatere det og dine andre plugins og temaer .

Hvornår skal jeg forvente, at WordPress 5.6 frigives?

Målet med udgivelsesdatoen for WordPress 5.6 er den 8. december 2020. Du kan finde flere oplysninger på make.wordpress.org .