Hjælp

Administreret WordPress Hjælp

Boop beep bop… regne… regne… starter sekvens 42…
Nå, det ser ud til at disse skøre robotter har travlt, igen! De har overtaget og oversat denne side til dit sprog. Robotterne har virkelig kun de bedste hensigter i deres metalhjerter. De vil bare hjælpe! Lad os vide, hvordan robotterne klarer det, med knapperne nederst på siden. Gå til engelsk version

Plugins til blokering

Din Administreret WordPress har blokeret følgende plugins, hvilket betyder at du ikke kan installere dem, og hvis vi registrerer dem installeret på din konto, vil de blive fjernet.

Klik for at gå til et hvilket som helst afsnit
Sikkerhedskopier Cachelagring
Dupliker funktionalitet Ydeevne
Relaterede indlæg Sikkerhedsproblemer
Statistikker Unødvendigt/Ikke-funktionelt

Påkrævet: Denne artikel gælder for alle administrerede WordPress Basic-, Deluxe-, Ultimate-, Developer-, Pro- og E -handels -konti. Dette er ikke en udtømmende liste. Ethvert plugin, som passer ind i disse kategorier eller på anden måde vides at forårsage problemer, kan føjes til listen eller deaktiveres når som helst.

Det er vigtigt at forstå, at der er flittige plugin -udviklere, som hurtigt retter problemer og udgiver en øjeblikkelig opdatering. Som sådan tjener plugins, der er angivet med versionsoplysninger, til at identificere de versioner, der er blokeret.

Ofte har en nyere eller opdateret version ikke den samme sårbarhed, som plugin'et blev blokeret for og kan stadig installeres. Plugins, der ikke har versionsoplysninger, blokeres bare, da der ikke findes opdaterede eller forbedrede versioner.

Bemærk: Opdaterede versioner kan typisk installeres, medmindre det specifikt er angivet i kolonnen Flere oplysninger.

For nylig blokeret

De senest tilføjede plugins er listet her øverst såvel som i deres respektive kategorier for at fremhæve eventuelle nyere trusler mod hostingmiljøet og din hjemmeside.

Plugin-navn Kategori Flere oplysninger
Find og erstat realtid Sikkerhed Versioner 3.9 og ældre - detaljer om sårbarheder
NextGEN Galleri Sikkerhed Versioner 3.2.10 og ældre - detaljer om sårbarheder

Sikkerhedskopier

Din administrerede WordPress-konto giver allerede mulighed for sikkerhedskopiering i 30 dage, så disse plugins duplikerer en nuværende funktion.

For at sikkerhedskopiere dit site efter behov kan du bruge sFTP-adgang og et plugin til backup af database som f.eks. WP-DB-Backup eller WP-DBManager.

Plugin-navn Flere oplysninger
6scan-backup Opgivet/ikke-understøttet plugin
ezpz-one-click-backup Opgivet/ikke-understøttet plugin med duplikeret funktionalitet
the-codetree-backup Opgivet/ikke-understøttet plugin
updraft

Bemærk: Vi blokerer ikke UpdraftPlus.

Opgivet/ikke-understøttet plugin
wponlinebackup Opgivet/ikke-understøttet plugin med duplikeret funktionalitet

Cachelagring

Din administrerede WordPress-konto giver allerede mulighed for cachelagring.

Men hvis dit website er langsomt, kan du prøve at gøre følgende:

Plugin-navn Flere oplysninger
w3-total-cache Se beskrivelse af kategori
wp-cache Se beskrivelse af kategori
wp-cachecom Se beskrivelse af kategori
wp-fast-cache Se beskrivelse af kategori
wp-fastest-cache Se beskrivelse af kategori
wp-file-cache Se beskrivelse af kategori
wp-super-cache Se beskrivelse af kategori

Dupliker funktionalitet

Disse plugins duplikerer funktionalitet i flere dele af dit system.

Plugin-navn Flere oplysninger
6scan-protection Opgivet/ikke-understøttet plugin med duplikeret funktionalitet
adminer Se beskrivelse af kategori
portable-phpmyadmin Se beskrivelse af kategori
wordpress-gzip-compression Se beskrivelse af kategori
wp-phpmyadmin Se beskrivelse af kategori

Ydeevne

Disse plugins fungerer generelt ikke særlig godt, især ikke på store websteder.

Plugin-navn Flere oplysninger
adsense-click-fraud-monitoring Se beskrivelse af kategori
broken-link-checker Brug i stedet klientsoftware på din computer eller en ekstern tjeneste
google-sitemap-generator Versioner 4.0 og ældre - Brug i stedet Google Sitemap eller WordPress SEO
google-xml-sitemaps-with-multisite-support Brug i stedet Google Sitemap eller WordPress SEO

Relaterede poster

Disse plugins belaster databasen yderligere på grund af ineffektive forespørgsler, dårlig cachelagring eller dårlig skalering på store websites.

Du kan dog bruge tjenester, der håndterer forholdslogikken andetsteds, f.eks. outbrain eller Jetpack.

Plugin-navn Flere oplysninger
contextual-related-posts Se beskrivelse af kategori
fuzzy-seo-booster Se beskrivelse af kategori
seo-alrp Se beskrivelse af kategori
similar-posts Se beskrivelse af kategori
wordpress-popular-posts Versioner 3.1.1 og ældre
yet-another-featured-posts-plugin Se beskrivelse af kategori
yet-another-related-posts-plugin Se beskrivelse af kategori

Sikkerhedsproblemer

Disse plugins har flere kendte sikkerhedsproblemer, som er beskrevet i kolonnen Flere oplysninger.

Plugin-navn Flere oplysninger
clef Opgivet/ikke-understøttet plugin
InfiniteWP Client Versioner 1.3.8 og ældre - detaljer om sårbarheder
NextGEN Galleri Versioner 3.2.10 og ældre - detaljer om sårbarheder
MailPoet Versioner 2.6.6 og ældre - detaljer om sårbarheder
Pipdig Power Pack Versioner 4.7.3 og ældre - detaljer om sårbarheder
slick-popup Versioner 1.7.1 og ældre
toolspack Oplysninger om sårbarhed
wp-copysafe-web Oplysninger om sårbarhed
wp-copysafe-pdf Oplysninger om sårbarhed
wp-database-sikkerhedskopi Versioner 5.1 og ældre
wp-live-chat-support Versioner 8.0.33 og ældre - detaljer om sårbarheder
Find og erstat realtid Versioner 3.9 og ældre - detaljer om sårbarheder

Statistikker

Din konto fungerer ikke med disse plugins. De forringer nemlig dit websites ydeevne, da de sender mange anmodninger til din database og kan forhindre cachelagring af dit website.

Du kan dog bruge enhver tjeneste, der registrerer og gemmer din statistik off-site. Disse omfatter Chartbeat (betalt), Google Analytics (gratis), Jetpack (gratis) og Segment.io (gratis).

Plugin-navn Flere oplysninger
jr-referrer Se beskrivelse af kategori
referrer-wp Se beskrivelse af kategori
statpress Se beskrivelse af kategori
wp-postviews Se beskrivelse af kategori
wp-power-stats Se beskrivelse af kategori
wp-slimstat Se beskrivelse af kategori

Unødvendig/ikke-funktionel

Disse plugins tilføjer ikke værdi og fungerer muligvis ikke korrekt på dit system.

Plugin-navn Flere oplysninger
Hej Dolly Se beskrivelse af kategori
p3-profiler Modtager ikke længere opdateringer
sgcachepress Fra kunder, der migrerer fra SiteGround, ikke nødvendigt
synthesis Fra kunder, der migrerer fra Synthesis, ikke nødvendigt
wordpress-beta-tester Fungerer ikke på administreret WordPress-hosting til GoDaddy
wp-engine-snapshot Fra kunder, der migrerer fra WP Engine, ikke nødvendigt
wpengine-common Fra kunder, der migrerer fra WP Engine, ikke nødvendigt

Flere oplysninger


Hjalp denne artikel?
Tak for din feedback. Benyt telefonnummeret til support eller chat-funktionen ovenfor, hvis du vil tale med en kundeservicerepræsentant.
Det glæder os, at vi kunne hjælpe! Er der andet, vi kan gøre for dig?
Beklager. Fortæl os, hvad du fandt forvirrende, eller hvorfor løsningen ikke løste dit problem.