Hjælp

WordPress Hjælp

Boop beep bop… regne… regne… starter sekvens 42…
Nå, det ser ud til at disse skøre robotter har travlt, igen! De har overtaget og oversat denne side til dit sprog. Robotterne har virkelig kun de bedste hensigter i deres metalhjerter. De vil bare hjælpe! Lad os vide, hvordan robotterne klarer det, med knapperne nederst på siden. Gå til engelsk version

Anbefalet PHP -version til WordPress

WordPress -adminpanelet har anbefalet at opdatere din PHP -version til PHP 7. Før du ændrer versionen af PHP, anbefaler vi, at du sørger for, at din WordPress -applikation, såvel som dens tema og plugins er opdateret og kompatibel med PHP 7.

Bemærk: PHP er det programmeringssprog, der bruges til at opbygge og vedligeholde WordPress. Programmeringssprog som PHP udvikler sig konstant til at være hurtigere og mere sikre end deres ældre versioner. Opdatering til en nyere version vil have en positiv effekt på dit websites ydeevne og sikkerhed.

Opdatering af din PHP -version bør ikke være et problem, men vi kan ikke garantere, at den ikke er det. For at beskytte dit site skal du gøre følgende for at ændre PHP -versionen:

  1. Sikkerhedskopiér WordPress.
  2. Opdater WordPress.
  3. Opdater WordPress -tema.
  4. Opdater WordPress -plugins.
  5. Kontrollér PHP 7 -kompatibilitet for WordPress -plugins og temaer.
  6. Skift PHP -versionen ved at vælge de trin, der svarer til den hostingplatform, som dit WordPress -site er hostet på:
  7. Bekræft, at dit site kører på den korrekte version af PHP ved hjælp af en phpinfo -fil .

Flere oplysninger


Hjalp denne artikel?
Tak for din feedback. Benyt telefonnummeret til support eller chat-funktionen ovenfor, hvis du vil tale med en kundeservicerepræsentant.
Det glæder os, at vi kunne hjælpe! Er der andet, vi kan gøre for dig?
Beklager. Fortæl os, hvad du fandt forvirrende, eller hvorfor løsningen ikke løste dit problem.