Gå videre til hovedindhold
Ring til os
Telefonnumre og åbningstider
Hjælpecenter

Udforsk vores ressourcer for onlinehjælp

Hjælp

WordPress Hjælp

Vi gjorde vores bedste med oversættelsen af denne side til dig. Siden findes også på engelsk.

Kontrollér PHP 7 -kompatibilitet for WordPress -plugins og temaer

Hvis du vil teste dit WordPress -website for PHP 7 -kompatibilitet, skal du blot følge disse trin.

Der er mange plugins, som kan bruges til dette. Vi vil beskrive installation af PHP Compatibility Checker -plugin. Hvis du beslutter dig for at bruge et andet plugin, skal du sørge for at vælge et, der aktivt vedligeholdes.

  1. Log ind på WordPress
  2. Installer plugin "PHP Compatibility Checker " i WordPress .
  3. Aktivér plugin'et .
  4. Fra menuen til venstre udvider du Værktøjer .
  5. Vælg PHP -kompatibilitet .
  6. I afsnittet Scanningsindstillinger vælger du den PHP -version, som du vil kontrollere kompatibiliteten for:
    • PHP -version
      • PHP 7.0
      • PHP 7.1
      • PHP 7.2

      Bemærk: For sites hostet på Administreret WordPress 2.0 skal du se efter PHP 7.1.

  7. Vælg et af følgende:
    • Scan kun aktive plugins og temaer.
    • Scan alle plugins og temaer.
  8. Klik på knappen Scan site, og tillad, at operationen kan køre.

    Bemærk: Den påkrævede varighed er baseret på antallet af plugins og temaer, der scannes.

  9. Når scanningen er gennemført, kan du gennemgå scanningsresultaterne.
  10. Klik på knappen Download rapport

Der er nogle begrænsninger og forbehold for dette plugin, som kan påvirke visse WordPress -sites. Udviklerens website har yderligere oplysninger samt en FAQ om plugin'et.

Flere oplysninger